1

CE Freshly 7.0.7 requires ZK PE or EE

asked 2015-10-23 08:11:46 +0800

hiepgau gravatar image hiepgau
11 2

updated 2015-10-23 16:18:38 +0800

I update my project to use zk 7.0.7
from page: www.zkoss.org/download/freshly/ i know i can download CE version at:
sourceforge.net/projects/zk1/files/ZK%20Freshly/zk-7.0.7/zk-7.0.7-FL-2015-09-15/

but when i run my project, it said "7.0.7-FL requires ZK PE or EE" detail message as below:
15:38:02.941-----------> WebAppContext.doStart: Failed startup of context [email protected]{/webui,file:/mnt/data/dev/project/me/repository/idempiere-3.0/org.adempiere.ui.zk/,STARTING}{file:/mnt/data/dev/project/me/repository/idempiere-3.0/org.adempiere.ui.zk/} [16] org.zkoss.lang.SystemException: 7.0.7-FL requires ZK PE or EE

so, how to i use 7.0.7?

other question, i see CE freshly version is stop since 15/9. it's total stop?

reference:http:%%forum.zkoss.org/question/98875/problems-with-freshly-ce-version-707/?answer=99187#post-id-99187

delete flag offensive retag edit
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2015-10-23 08:11:46 +0800

Seen: 37 times

Last updated: Oct 23 '15

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More