0

How to disable z-loading-indicator for some pages?

asked 2014-05-26 10:20:47 +0800

salbader gravatar image salbader
15 5

Hello, this will disable for all time:

.z-loading-indicator { display: none !important; }

but i want to disable for only a view pages. how to do this?

delete flag offensive retag edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-05-18 06:53:20 +0800

Darksu gravatar image Darksu
1991 1 4

Hello salbader,

Try out the following example on a single page:

<zk>
<style>
#zk_showBusy {
   display: none !important;
 }

 /**Left Top Busy**/
 .z-loading-indicator { 
   display: none !important;
 } 
</style>
<button label="showMaskBusy" onClick='Clients.showBusy("some message...")' />
<button label="showLeftTopBusy" onClick='org.zkoss.lang.Threads.sleep(10000)' />
</zk>

Best Regards,

Darksu

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2014-05-26 10:20:47 +0800

Seen: 17 times

Last updated: May 18 '15

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More