0

can't activate zkstudio in windows7

asked 2018-01-08 15:40:25 +0800

ibsolution gravatar image ibsolution
483 1 1 6

Hi All,

i have a problem to activate zkstudio in eclipse.

But i can login to forum using same account and password

is there any problem with https protocol ?

Regards,

Andy Susanto

delete flag offensive retag edit

3 Answers

Sort by ยป oldest newest most voted
0

answered 2018-01-09 12:31:25 +0800

cor3000 gravatar image cor3000
3669 1 7
ZK Team

updated 2018-01-09 15:46:49 +0800

I tested the functionality just this morning and it worked correctly from my location.

Here the recorded request using a network debugging tool such as Fiddler

image description

Can you describe what happened on your side?

link publish delete flag offensive edit
0

answered 2018-01-09 14:15:14 +0800

ibsolution gravatar image ibsolution
483 1 1 6

Hi,

i use VMPlayer with Win7 64bit,install java 64bit and use eclipse-Juno.

when i try to activated ZkStudio, i got a message that username or password invalid.

i use same account with this login forum

Regards,

Andy Susanto

link publish delete flag offensive edit
0

answered 2018-01-09 16:07:56 +0800

cor3000 gravatar image cor3000
3669 1 7
ZK Team

updated 2018-01-09 16:08:24 +0800

according to our logs you tried to activate using your email address... please just use your username:

image description

The forum accepts both username or email- ZK Studio activation only allows the username.

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2018-01-08 15:40:25 +0800

Seen: 10 times

Last updated: Jan 09