Revision history [back]

click to hide/show revision 1
initial version

asked 2013-05-17 00:52:07 +0800

sirlordt gravatar image sirlordt

Processing... not translated to set org.zkoss.web.preferred.locale in zk.xml

Hi, i set the next library parameters in zk.xml file

<library-property>
   <name>org.zkoss.web.preferred.locale</name>
   <value>es_ES</value>
</library-property>

but this not translate to spanish the busy box message 'Processing...'

I get this informatios from here http://books.zkoss.org/wiki/ZKDeveloper%27sReference/Internationalization/Locale

Processing... not translated to set org.zkoss.web.preferred.locale in zk.xml

Hi, i set the next library parameters in zk.xml file

<library-property>
   <name>org.zkoss.web.preferred.locale</name>
   <value>es_ES</value>
</library-property>

but this not translate to spanish the busy box message 'Processing...'

I get this informatios from here http://books.zkoss.org/wiki/ZKDeveloper%27sReference/Internationalization/Locale

Video inside: Processing... not translated to set org.zkoss.web.preferred.locale in zk.xml

Hi, i set the next library parameters in zk.xml file

<library-property>
   <name>org.zkoss.web.preferred.locale</name>
   <value>es_ES</value>
</library-property>

but this not translate to spanish the busy box message 'Processing...'

I get this informatios from here http://books.zkoss.org/wiki/ZKDeveloper%27sReference/Internationalization/Locale

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More