0

How can I use a newer version of jQuery?

asked 2013-07-31 21:13:47 +0800

chemFelix gravatar image chemFelix
0

updated 2013-08-01 11:39:41 +0800

sjoshi gravatar image sjoshi flag of India
3493 1 8
http://zkframeworkhint.bl...

Hi folks,

I would like to include functionality running on the client that uses jQuery. The problem is it requires jQuery version 1.8.3, while the one of ZK is still 1.6.x. However, you write in Jquery that I could load my own jQuery library prior to the one of ZK (" For example, if you manually include a copy of jQuery before loading ZK Client Engine..."). My problem is how to do this (the most clean way).

Is there any way to load a Javascript (in this case jQuery 1.8.3) before "zk.wpd" is loaded, which presumably contains ZK's jQuery, so that ZK's jQuery does not break?

Thanks very much!

Felix

delete flag offensive retag edit
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2013-07-31 21:13:47 +0800

Seen: 45 times

Last updated: Aug 01 '13

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More