0

drag and drop feature doesn't work

asked 2013-04-01 04:07:40 +0800

khy gravatar image khy
3

Our application using zk frameworks working fine on the drag and drop component until version 6.5.0 and above,

quite often the drag and drop feature doesn't work for the components on page after a while, only if refresh the browser then it back to normal.

I am not sure where is the new change causing this but i am adding this new feature Listbox columns menu

Listbox#Columns_Menu

Please advise and revert on this issue. Thanks.

delete flag offensive retag edit

Comments

Give us reproducible sample, it is not possible to resolve your question by the description.

vincentjian ( 2013-04-02 02:10:09 +0800 )edit

for more info, this is my finding, after adding a javascript for listbox autoscroll while dragging listitem

http://zkfiddle.org/sample/1c267mk/1-Listbox-auto-scroll-while-dragging

it works for the first time loading of zul page, and the subsequence opening the same zul page, the drag and drop no l

khy ( 2013-04-03 03:59:53 +0800 )edit

Hi, please contact our support to adjust the overrided code to adapt ZK 6.5.0.

vincentjian ( 2013-04-24 03:03:10 +0800 )edit
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2013-04-01 04:07:40 +0800

Seen: 32 times

Last updated: Apr 01 '13

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More