0

Trouble with ZK Studio in eclipse 3.5

asked 2010-02-10 09:21:30 +0800

TOtte gravatar image TOtte
93 2

updated 2010-02-10 09:23:54 +0800

Hi
I am using Eclipse 3.5 with the newest version of ZK Studio on a Windows 7 32bit PC.
The strange thing is that ZK keeps disappearing from my workspace. It is shown as anabled in preferences --> Install/Update --> Available software and also listet in help --> About eclipse --> Installed software. But the Activate ZK studio menu entry is gone and there are no zk views available.
This happened to me before. At that time I had some other plugins installed and figured that it was a compatability problem between the plugins. Removing all the other plugins and reinstalling zk studio didn't work though. I then installed ZK Studio in a new workspace and i could activate and use it again for about two weeks. But today it disappeared again out of nowhere. I didn't install any new plugins or change anything regarding the eclipse configuration. I had only Java EE + Zk Studio intalled. Even installing it in a fresh workspace won't do the trick anymore.

Does anybody happen to have a solution to this?
Thank you!

edit: I tried both the online and offline installation, but that doesn't change anything.

delete flag offensive retag edit

2 Replies

Sort by ยป oldest newest

answered 2010-02-10 19:06:10 +0800

PeterKuo gravatar image PeterKuo
481 2

"installed ZK Studio in a new workspace"????

Did you install a whole new eclipse?
Eclipse IDE for Java EE Developers (189 MB)??
Or simply changed to a new workspace?

link publish delete flag offensive edit

answered 2010-02-11 01:40:48 +0800

TOtte gravatar image TOtte
93 2

Hi, thanks for your reply.
Workspace was realy a bad word choice, I was using a fresh Eclipse IDE Java EE installation.
But I have to apologize, I was frustrated because of some hibernate errors and didn't think straight anymore. After a restart I managed to confuse myself with the wrong eclipse installation, since I had configured the new one exactly as the old one. So I hope it keeps working now. Are most of you also using 3.5 or are you still on 3.4 because of other plugins?

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2010-02-10 09:21:30 +0800

Seen: 1,128 times

Last updated: Feb 11 '10

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More