0

This is an evaluation copy of ZK EE

asked 2021-04-07 10:20:27 +0800

AmolAnturkar gravatar image AmolAnturkar
1

Dear Members,

I am new to the ZK framework. My question is when I run the application it shows below message in console. Can you please advise me on this? Do I need to install another copy of ZK CE? Thanks!

This is an evaluation copy of ZK EE and will terminate after sixty days from the first date of installation. Should you require an open source license or commercial license for ZK EE please contact us at [email protected] for more information. Alternatively you can download ZK CE which is licensed under the LGPL.

With Best Regards, Amol

delete flag offensive retag edit

Comments

I use Maven and repository is ZK CE and ZK version is 9.0.1.2-Eval

AmolAnturkar ( 2021-04-08 10:12:37 +0800 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-04-08 09:26:38 +0800

jeanher gravatar image jeanher
1814 2 6
ZK Team

Hi Amol,

The message means that you are currently using a ZK EE evaluation copy.

To switch to the open source CE edition:

  • If you use maven, switch the repository to the CE repo
  • If you don't use maven, download the ZK CE binary files from here (the first orange button on this page) and replace the EE-evaluation binary files (jars) with the CE binary files.

Hope it helps

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2021-04-07 10:20:27 +0800

Seen: 7 times

Last updated: Apr 08

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More