0

Don´t show information at start

asked 2020-11-18 01:20:13 +0800

andij62 gravatar image andij62
309 1 7

updated 2020-11-18 02:14:55 +0800

Hi all,

during the init-prozess the background is grey and the "processing"-Icon is shown. I will set the background to white and disable the "processing" info. How can I do that? I use zk 9.0.0.1 ce.

Regards Andy

delete flag offensive retag edit

1 Answer

Sort by » oldest newest most voted
2

answered 2020-11-19 16:53:05 +0800

hawk gravatar image hawk
2690 1 5
http://hawkphoenix.blogsp... ZK Team
/* clear initial loading background color and hide processing message
*/
.z-temp{
    background: none;
}
.z-temp .z-loading{
    display:none;
}
link publish delete flag offensive edit

Comments

Thanks a lot!

andij62 ( 2020-11-20 02:22:51 +0800 )edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2020-11-18 01:20:13 +0800

Seen: 8 times

Last updated: Nov 19

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More