0

Try ZK 9.5 - Compatible with ZK 7 Simple Form

asked 2020-07-07 10:38:57 +0800

jeanher gravatar image jeanher
1789 2 6
ZK Team

Since ZK 8 we introduced a new MVVM form binding. However the new form binding was not compatible with ZK 7's simple form binding and it made it difficult for simple form users to upgrade to ZK 8 and newer versions.

To address this issue, we have now ported the legacy form binding back, offering an easy path to upgrade your ZK 7 simple form-based project to a new version.

Why Upgrade to a newer version?

Simple Form upgrade guide:

Require help on this? Contact us at [email protected] or contact Support if you are a customer

delete flag offensive retag edit
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2020-07-07 10:38:57 +0800

Seen: 5 times

Last updated: Jul 07

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More