0

zk 9.0.1.2-loading listbox into apply shadow element is flickering

asked 2020-05-10 14:37:48 +0800

wastemails gravatar image wastemails
30

while loading dynamically Listbox into shadow element (<apply/>) the listbox is flickering

delete flag offensive retag edit

Comments

any example demonstrating your case? e.g. on https://zkfiddle.org/? I'll increase your karma so you can post a link

cor3000 ( 2020-05-11 14:44:05 +0800 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-05-12 19:42:18 +0800

coconut gravatar image coconut
0

In fact, many elements dynamically loaded with apply are flickering.

link publish delete flag offensive edit

Comments

I believe you, in complex software there's always something that can be addressed. Still an example would be helpful, to prioritize. Otherwise the problems bothering you might not get fixed. It's easy to change/fix "something" - but is it one of the "many elements" you have problems with?

cor3000 ( 2020-05-13 00:29:55 +0800 )edit

here an example adding a listbox via apply... does this flicker on your side? can you add what's missing to make it "flicker"? https://zkfiddle.org/sample/2v9156a/1-add-listbox-via-apply

cor3000 ( 2020-05-13 00:41:58 +0800 )edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
2 followers

RSS

Stats

Asked: 2020-05-10 14:37:48 +0800

Seen: 12 times

Last updated: May 12

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More