0

Cannot use Darkmode theme in the 8.5.1-Eval version

asked 2019-10-28 11:15:34 +0800

IvanTsui gravatar image IvanTsui
1

I cannot use the Darkmode theme. I am using the 8.5.1-Eval version.

I defined the theme library in the pom.xml

   <dependency>
        <groupId>org.zkoss.theme</groupId>
        <artifactId>zktheme</artifactId>
        <version>8.5.0</version>
        <type>pom</type>  
   </dependency>

And config the zk.xml

<library-property>
    <name>org.zkoss.theme.preferred</name>
    <value>emerald</value> 
</library-property>

But no effect, anyone know why? Thanks!

delete flag offensive retag edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-10-28 17:03:45 +0800

jeanher gravatar image jeanher
1744 2 6
ZK Team

emerald is a themepack theme which is available only in the (official) EE repository. If you have special request please contact infoATzkoss.org.

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2019-10-28 11:15:34 +0800

Seen: 3 times

Last updated: Oct 28

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More