Revision history [back]

click to hide/show revision 1
initial version

answered 2019-12-03 18:04:11 +0800

tisaksen gravatar image tisaksen

I have tried to change / override versions using the properties tag but to no avail. Howver, when I grad the example project pom and change version to 9.0.0.FL.20191129-Eval and run it, it's still using 8.6.0.1 CE:

2019-12-03 11:01:49.393 INFO 7080 --- [ main] org.zkoss.zk.ui.http.WebManager : Starting ZK 8.6.0.1 CE (build: 2018112010)

I'm ok with not being able to use 9.x but I would like to use my 8.6.0.1 EE version.

I have tried to change / override versions using the properties tag but to no avail. Howver, However, when I grad grab the example project pom and change version to 9.0.0.FL.20191129-Eval and run it, it's still using 8.6.0.1 CE:

2019-12-03 11:01:49.393 INFO 7080 --- [ main] org.zkoss.zk.ui.http.WebManager : Starting ZK 8.6.0.1 CE (build: 2018112010)

I'm ok with not being able to use 9.x but I would like to use my 8.6.0.1 EE version.

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More