Revision history [back]

click to hide/show revision 1
initial version

answered 2017-05-04 09:56:03 +0800

cor3000 gravatar image cor3000

ZK Team

Please use GMAPS version 3.0.4 (as maven version or download) which adapts to the latest changes in the google maps API implemented in the issue: http://tracker.zkoss.org/projects/ZKGMAPS/issues/ZKGMAPS-12

Robert

Please use GMAPS version 3.0.4 (as maven version or download) which adapts to the latest changes in the google maps API API. This was implemented in the issue: http://tracker.zkoss.org/projects/ZKGMAPS/issues/ZKGMAPS-12

BTW: Which demo are you referring to that still uses an old version so we can correct the download package?

Robert

Please use GMAPS version ZK Gmaps 3.0.4 (as maven version or download) which adapts to the latest changes in the google maps API. This was implemented in the issue: http://tracker.zkoss.org/projects/ZKGMAPS/issues/ZKGMAPS-12

BTW: Which demo are you referring to that still uses an old version so we can correct the download package?

Robert

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More