Revision history [back]

click to hide/show revision 1
initial version

answered 2016-11-07 16:50:42 +0800

Bobzk gravatar image Bobzk

Creating a shell script with an export to tell Eclipse to use GTK2 like below:

export SWT_GTK3=0 /home/bob/eclipse/jee-neon/eclipse/eclipse

seems to fix the problem.

Thanks.

Creating a shell script with an export to tell Eclipse to use GTK2 like below:

export SWT_GTK3=0 /home/bob/eclipse/jee-neon/eclipse/eclipse

seems to fix the problem.

Thanks.

Creating a shell script with an export to tell Eclipse to use GTK2 like below:

export SWT_GTK3=0 /home/bob/eclipse/jee-neon/eclipse/eclipse`export SWT_GTK3=0

/home/bob/eclipse/jee-neon/eclipse/eclipse`

seems to fix the problem.

Thanks.

Creating a shell script with an export to tell Eclipse to use GTK2 like below:

`export export SWT_GTK3=0

/home/bob/eclipse/jee-neon/eclipse/eclipse`/home/bob/eclipse/jee-neon/eclipse/eclipse

seems to fix the problem.

Thanks.

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More