1

fiddle error messagebox [closed]

asked 2014-01-13 08:13:57 +0800

chillworld gravatar image chillworld flag of Belgium
5322 4 9
https://github.com/chillw...

updated 2014-02-18 07:13:01 +0800

Hi everyOne,

I was trying to create a fiddle to test I18N for sjoshi question. Now I see that messagebox doesn't work anymore in the fiddle.

http://zkfiddle.org/sample/1qkg5kq/1-messageBox-I18n

This is the fiddle I was trying to create but older fiddle have the same error.

Greetz Chill.

delete flag offensive retag edit

The question has been closed for the following reason "the question is answered, right answer was accepted" by chillworld
close date 2015-03-26 16:44:42

Comments

2

I think it may be help

(See Docs)

sitansu ( 2014-01-15 17:11:19 +0800 )edit

On Android of phone now, i get the same error of multiline when i press the button.

chillworld ( 2014-01-15 17:41:48 +0800 )edit

This issue is fixed on zkfiddle now

ashishd ( 2014-02-11 09:37:40 +0800 )edit

@ashishd Again from that.

chillworld ( 2014-02-18 07:13:13 +0800 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-01-17 07:05:15 +0800

ashishd gravatar image ashishd flag of Taiwan
1972 6

This seems only zkfiddle issue. I don't get any problem if I use zkfiddle sample in a local ZK 7 project on my machine. We will try to fix zkfiddle to resolve this error for messagebox and inform here. Thanks for informing the issue.

link publish delete flag offensive edit

Question tools

Follow
1 follower

RSS

Stats

Asked: 2014-01-13 08:13:57 +0800

Seen: 46 times

Last updated: Feb 18 '14

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More