0

Failed to mount: Unknown widget: ckez.CKeditor

asked 2013-12-31 09:53:17 +0800

davout gravatar image davout
1429 3 18

I've just changed my IDE to MyEclipse 2014 and after importing a ZK project that uses the 'ckeditor' control in a window I'm getting an error:

Failed to mount: Unknown widget: ckez.CKeditor

Any suggestions?

delete flag offensive retag edit

Comments

Hi, what version of ZK and CKeditor do you using?

jimmyshiau ( 2014-01-02 06:18:30 +0800 )edit

I've just moved across MyEclipse10 to MyEclipse 2014 and have ZK Studio 2.0 installed with ZK7.0/ZK6.5.4. I'm using ZK6.5.4 in my project

davout ( 2014-01-04 07:02:18 +0800 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-08 04:19:01 +0800

jimmyshiau gravatar image jimmyshiau
4921 5
http://www.zkoss.org/ ZK Team

Hi davout,

You can try to upgrade your ckez.jar, download latest cersion here:

http://www.zkoss.org/download/zkckeditor

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2013-12-31 09:53:17 +0800

Seen: 21 times

Last updated: Jan 08 '14

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More