0

Imbalanced frame stack! (exit() called too many times)

asked 2012-10-18 14:45:41 +0800

rickybaker gravatar image rickybaker
25 1

I am having a problem with Insight throwing an exception when the max frames has been exceeded.

We currently the max frames set to -Dinsight-max-frames=30000.

The app continues to work and load the page as expected but we get a popup with the message below.

How do we get rid of the message without increasing the max frames setting, or is that possible?

Is there something in ZK in the app that we need to set?

Imbalanced frame stack! (exit() called too many times)


thanks
Ricky

delete flag offensive retag edit

2 Replies

Sort by ยป oldest newest

answered 2013-01-16 09:35:54 +0800

hawk gravatar image hawk
2255 1 5
http://hawkphoenix.blogsp... ZK Team

Hi,
I think increase max frame is a feasible solution.
ref : http://stackoverflow.com/questions/7725157/spring-insight-crashes-with-imbalanced-frame-stack/7728500#7728500

link publish delete flag offensive edit

answered 2013-01-23 16:36:11 +0800

rickybaker gravatar image rickybaker
25 1

we added application.context.ignore to insight.properties for the app in question and the problem went away.

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2012-10-18 14:45:41 +0800

Seen: 71 times

Last updated: Jan 23 '13

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More