0

ZETA Form Builder - not supported in Eclipse 3.6

asked 2011-01-11 14:15:54 +0800

dscovill gravatar image dscovill
12 1

The release mentioned that The ZETA Form Builder will not supported in Eclipse 3.6 ... is that functionality going to be added later if so what is the general time frame?

delete flag offensive retag edit

10 Replies

Sort by » oldest newest

answered 2011-01-11 20:59:41 +0800

fmelossi gravatar image fmelossi
93

ZETA Form Builder does not support zk 5.0.5 ?
will be supported later?

link publish delete flag offensive edit

answered 2011-01-12 05:06:58 +0800

tmillsclare gravatar image tmillsclare
799 2 5 29

Currently ZETA form builder is an experimental plugin, at the time we hadn't tested with Eclipse 3.6. Following your feedback we tried it and it does work.

ZETA form builder does work with ZK 5.0.5. If you run into any bug please let us know.

Thanks,
Tim

link publish delete flag offensive edit

answered 2011-01-12 08:27:08 +0800

robertpic71 gravatar image robertpic71
1275 1

updated 2011-01-12 08:27:25 +0800

>> Currently ZETA form builder is an experimental plugin, at the time we hadn't tested with Eclipse 3.6. Following your feedback we tried it and it does work.
How we get ZETA form builder for Eclipse 3.6?

link publish delete flag offensive edit

answered 2011-01-12 11:20:54 +0800

dscovill gravatar image dscovill
12 1

are there plans to make it a full part of studio? does it create code that is not the current correct architecture?

link publish delete flag offensive edit

answered 2011-01-17 04:01:57 +0800

PeterKuo gravatar image PeterKuo
481 2

@robertpic71
http://www.zkoss.org/download/zkstudio.dsp

Zeta has been provided as independent package, and you can download it.
I have tested with Eclipse 3.6 and ZK 5.0.5, it works.
(You have to remove breeze.jar inside ZK 5.0.5, or download freshly breeze.jar actually)

@dsconvill
It works with Eclipse 3.6 and ZK 5.0.5.
We're aiming to make it be compatible to new Spring.

link publish delete flag offensive edit

answered 2012-04-17 08:04:57 +0800

zk2wd gravatar image zk2wd
15

@PeterKuo
您好!我用相同的方式将zkstudio_1.0.2_indigo和zeta_0.1.0作为插件分别安装到我的Eclipse3.7和MyEclipse8.6中,在Eclipse3.7中当我新建的时候存在Zeta Form,而在MyEclipse中却没有,请问为什么?

我的版本:
ZK:5.0.4
MyEclipse:8.6
Eclipse:3.5

link publish delete flag offensive edit

answered 2012-06-20 18:46:10 +0800

oziel gravatar image oziel
27

I have download and install zkstudio_1.0.2_helios, I use zk-bin-5.0.8 and Eclipse 3.6 but I don't see the zeta db form.
the Release Notes at http://www.zkoss.org/product/zkstudio/releasenote/1.0.2 talk about the new features and Feature Highlights Where it is included the Zeta DB Form Builder, but I don't see it.
I wonder:
1-am I making something bad? why the zeta db form is not present in the zkstudio 1.0.2?
2-is this Feature or plugin still in experimental phase?
3-does this plugin only work for the version 0.9.6 of the zkstudio?
4-does it exist today some version higher of the plugin zeta form that the present in zkstudio_0.9.6? where I can find it?

I would appreciate any help.
thank you

link publish delete flag offensive edit

answered 2012-08-06 20:25:04 +0800

miguelpalacios gravatar image miguelpalacios
3

And helios eclipse install and do not see the zeta form, please if anyone can help me
Best regards
Miguel Palacios

link publish delete flag offensive edit

answered 2012-08-12 21:57:24 +0800

pm gravatar image pm
3

updated 2012-08-12 22:08:45 +0800

Hello everyone,
I installed ZK Studio 1.0.2 in Eclipse JUNO and i use ZK-6.0.1, but I do not see Zeta Forms in the dialog "Select a wizard", see attached picture.

Before I go mad, any help will be appreciated for my mental health :)

thank you !

Best Regards,
Paolo Mastroianni

link publish delete flag offensive edit

answered 2012-08-13 08:40:48 +0800

benbai gravatar image benbai
2228 6
http://www.zkoss.org

Hi Paolo,

ZETA didn't active for a long time and nearly impossible to support the latest Eclipse/ZK, the combination below works fine for me:

eclipse 3.6 (helios)
zkstudio 1.0.0 helios
zeta 0.1.0

Regards,
Ben

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2011-01-11 14:15:54 +0800

Seen: 1,771 times

Last updated: Aug 13 '12

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More