0

Run time exception while running a jasper report

asked 2009-10-29 14:13:58 +0800

gyowanny gravatar image gyowanny
283 1 2 6

Hi everyone,

I'm running/displaying a jasper report through the jasper component in a modal window.
Everything works fine and I get the report. But under the covers my tomcat is raising the following exception while the application is loading the report:

org.zkoss.zk.ui.ComponentNotFoundException: Component not found: z_bu_ae
>> at org.zkoss.zk.ui.impl.DesktopImpl.getComponentByUuid(DesktopImpl.java:380)
>> at org.zkoss.zk.au.http.AuDynaMediar.process(AuDynaMediar.java:108)
>> at org.zkoss.zk.au.http.DHtmlUpdateServlet.doGet(DHtmlUpdateServlet.java:362)
>> at javax.servlet.http.HttpServlet.service(HttpServlet.java:690)
>> at javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
>> at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290)
>> at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)

Again, my application is not being affected by this exception, however it would be nice to take it away.
Any ideas?

Thank you

Gyowanny P. Queiroz

delete flag offensive retag edit

1 Reply

Sort by ยป oldest newest

answered 2009-10-29 16:05:29 +0800

terrytornado gravatar image terrytornado flag of Germany
9393 3 7 16
http://www.oxitec.de/

Hi Gyowanny,

wich version?


best
Stephan

PS: how are you? please mail me the advanced in your project

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2009-10-29 14:13:58 +0800

Seen: 317 times

Last updated: Oct 29 '09

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More