0

Eclipse --> Can't install ZK Studio

asked 2009-10-23 04:04:56 +0800

rolo gravatar image rolo
15 1 1

Hi forum,

i wan't to install the zk plugin for eclipse. But a error occours during the installation.
Eclipse tells me:

Cannot complete the install because one or more required items could not be found.
  Software currently installed: ZK Studio Eclipse Plugins 0.9.5.v200907031701 (org.zkoss.eclipse.feature.group 0.9.5.v200907031701)
  Missing requirement: ZK Studio Setting Plug-in 0.9.5.v200907031701 (org.zkoss.eclipse.setting 0.9.5.v200907031701) requires 'bundle org.eclipse.wst.common.project.facet.core 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: ZK Studio Eclipse Plugins 0.9.5.v200907031701 (org.zkoss.eclipse.feature.group 0.9.5.v200907031701)
    To: org.zkoss.eclipse35.services [0.9.5.v200907031701]
  Cannot satisfy dependency:
    From: ZK Studio Services Plug-in for Eclipse 3.5 0.9.5.v200907031701 (org.zkoss.eclipse35.services 0.9.5.v200907031701)
    To: bundle org.zkoss.eclipse.setting 0.0.0

Here is the complete Error log:

!SESSION 2009-10-15 14:06:00.132 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.ecf.provider.filetransfer 4 1001 2009-10-15 14:09:23.255
!MESSAGE Transfer Exception
!STACK 0
java.io.IOException: Bad file descriptor
	at java.io.FileOutputStream.writeBytes(Native Method)
	at java.io.FileOutputStream.write(FileOutputStream.java:260)
	at java.io.BufferedOutputStream.flushBuffer(BufferedOutputStream.java:65)
	at java.io.BufferedOutputStream.write(BufferedOutputStream.java:109)
	at org.eclipse.ecf.provider.filetransfer.retrieve.AbstractRetrieveFileTransfer.handleReceivedData(AbstractRetrieveFileTransfer.java:209)
	at org.eclipse.ecf.provider.filetransfer.retrieve.AbstractRetrieveFileTransfer$1.performFileTransfer(AbstractRetrieveFileTransfer.java:141)
	at org.eclipse.ecf.filetransfer.FileTransferJob.run(FileTransferJob.java:73)
	at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-15 14:10:51.287
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-15 14:12:05.354 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-15 14:13:30.133
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-15 14:14:24.841 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-15 14:14:58.318
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-15 14:15:37.991 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-15 14:15:45.764
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-15 14:15:45.764
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-15 14:16:11.964
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-16 17:19:46.680 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-16 17:19:59.574
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-16 17:19:59.574
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.osgi 2 1 2009-10-16 17:37:41.993
!MESSAGE NLS unused message: HyperlinkDialog_message in: org.xmind.ui.internal.dialogs.messages
!SESSION 2009-10-16 18:17:41.778 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-16 18:17:47.567
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-16 18:17:47.567
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.osgi 2 1 2009-10-16 18:30:32.906
!MESSAGE NLS unused message: HyperlinkDialog_message in: org.xmind.ui.internal.dialogs.messages
!SESSION 2009-10-16 18:30:48.781 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-16 18:30:54.582
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-16 18:30:54.582
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-17 13:24:44.354 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-17 13:24:56.624
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-17 13:24:56.625
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-17 18:51:11.635 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-17 18:51:21.707
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-17 18:51:21.707
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-19 14:02:21.266 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-19 14:02:34.251
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-19 14:02:34.251
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-20 09:45:33.338 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-20 09:45:46.019
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-20 09:45:46.019
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-21 10:58:28.458 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 10:58:41.645
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 10:58:41.645
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-21 10:59:02.956 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Framework arguments:  GDK_NATIVE_WINDOWS=1
Command-line arguments:  -os linux -ws gtk -arch x86 GDK_NATIVE_WINDOWS=1

!ENTRY org.eclipse.jface 2 0 2009-10-21 10:59:09.725
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 10:59:09.725
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 10:59:36.417
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-21 11:03:10.374 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 11:03:17.043
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 11:03:17.043
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 11:03:38.301
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 11:03:44.997
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 11:03:44.997
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 11:03:44.997
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 11:03:44.997
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:44.997
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 11:03:45.019
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 11:03:45.020
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.020
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 11:03:45.063
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 11:03:45.063
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.063
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.063
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.063
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.063
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.063
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.064
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 11:03:45.064
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.
!SESSION 2009-10-21 11:12:52.317 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 11:12:59.602
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 11:12:59.602
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-21 13:06:50.434 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:07:05.978
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:07:05.978
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:07:18.367
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-21 13:15:40.413 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:15:47.148
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:15:47.148
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:15:55.381
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:16:15.760
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:16:15.760
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.760
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.760
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.760
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:16:15.761
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:16:15.761
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.761
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:16:15.784
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:16:15.784
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.784
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:16:15.845
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:16:15.845
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:16:15.845
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.
!SESSION 2009-10-21 13:26:16.964 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:26:23.773
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:26:23.773
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:26:31.152
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-21 13:30:33.385 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:30:40.114
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:30:40.115
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:30:49.695
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-21 13:32:46.853 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:32:53.517
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:32:53.517
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:33:02.039
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-21 13:37:02.145 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:37:08.718
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:37:08.718
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:37:18.210
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml
!SESSION 2009-10-21 13:40:35.271 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 13:40:42.014
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 13:40:42.014
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 13:40:48.728
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:40:55.670
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:40:55.670
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.670
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:40:55.675
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:40:55.675
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.675
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.675
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.675
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.675
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.676
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.676
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.676
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:40:55.692
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:40:55.692
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.692
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 13:40:55.732
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 13:40:55.732
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.732
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.732
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.732
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.732
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.732
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.732
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 13:40:55.733
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.
!SESSION 2009-10-21 16:43:29.005 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 16:43:35.576
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 16:43:35.576
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-21 16:57:00.796 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 16:57:06.134
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 16:57:06.134
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-21 16:57:16.965
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 16:57:31.759
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 16:57:31.760
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 16:57:31.760
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 16:57:31.760
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.760
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 16:57:31.784
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 16:57:31.784
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.784
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.

!ENTRY org.eclipse.equinox.p2.ui 4 0 2009-10-21 16:57:31.823
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.ui 4 10050 2009-10-21 16:57:31.823
!MESSAGE Cannot complete the request.  See the error log for details.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "Subversion Client Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "CollabNet Merge Client" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "SVNKit Client Adapter (Not required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "Subversion Revision Graph" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "Subclipse (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "Subversion JavaHL Native Library Adapter (Required)" will be ignored because it is already installed.
!SUBENTRY 1 org.eclipse.equinox.p2.ui 2 10005 2009-10-21 16:57:31.823
!MESSAGE "Subclipse Integration for Mylyn 3.x (Optional)" will be ignored because it is already installed.
!SESSION 2009-10-21 16:59:37.050 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-21 16:59:42.296
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-21 16:59:42.296
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-22 00:16:27.319 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-22 00:16:38.335
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-22 00:16:38.335
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-22 10:07:15.496 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-22 10:07:28.789
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-22 10:07:28.789
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-22 11:00:23.014 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-22 11:00:28.917
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-22 11:00:28.917
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-22 16:20:32.487 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-22 16:20:37.953
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-22 16:20:37.953
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
!SESSION 2009-10-23 10:48:10.705 -----------------------------------------------
eclipse.buildId=M20090917-0800
java.version=1.6.0_15
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.jface 2 0 2009-10-23 10:48:21.556
!MESSAGE Keybinding conflicts occurred.  They may interfere with normal accelerator operation.
!SUBENTRY 1 org.eclipse.jface 2 0 2009-10-23 10:48:21.556
!MESSAGE A conflict occurred for CTRL+SHIFT+N:
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.eclipse.jdt.debug.ui.commands.AllInstances,All Instances,
		View all instances of the selected object loaded in the target VM,
		Category(org.eclipse.debug.ui.category.run,Run/Debug,Run/Debug command category,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)
Binding(CTRL+SHIFT+N,
	ParameterizedCommand(Command(org.xmind.ui.command.newWorkbook,Neuer XMind Arbeitsbereich,
		Erstellt einen leeren XMind Arbeitsbereich,
		Category(org.eclipse.ui.category.window,Window,null,true),
		,
		,,true),null),
	org.eclipse.ui.defaultAcceleratorConfiguration,
	org.eclipse.ui.contexts.window,,,system)

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-23 10:48:59.956
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml

!ENTRY org.eclipse.equinox.p2.director 4 1 2009-10-23 10:54:24.621
!MESSAGE Cannot complete the install because one or more required items could not be found.
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:54:24.621
!MESSAGE Software currently installed: ZK Studio Eclipse Plugins 0.9.5.v200907031701 (org.zkoss.eclipse.feature.group 0.9.5.v200907031701)
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:54:24.621
!MESSAGE Missing requirement: ZK Studio Setting Plug-in 0.9.5.v200907031701 (org.zkoss.eclipse.setting 0.9.5.v200907031701) requires 'bundle org.eclipse.wst.common.project.facet.core 0.0.0' but it could not be found
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2009-10-23 10:54:24.621
!MESSAGE Cannot satisfy dependency:
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:54:24.621
!MESSAGE From: ZK Studio Eclipse Plugins 0.9.5.v200907031701 (org.zkoss.eclipse.feature.group 0.9.5.v200907031701)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:54:24.621
!MESSAGE To: org.zkoss.eclipse35.services [0.9.5.v200907031701]
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2009-10-23 10:54:24.621
!MESSAGE Cannot satisfy dependency:
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:54:24.621
!MESSAGE From: ZK Studio Services Plug-in for Eclipse 3.5 0.9.5.v200907031701 (org.zkoss.eclipse35.services 0.9.5.v200907031701)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:54:24.621
!MESSAGE To: bundle org.zkoss.eclipse.setting 0.0.0

!ENTRY org.eclipse.equinox.p2.repository 2 0 2009-10-23 10:56:05.131
!MESSAGE Server returned lastModified <= 0 for http://subclipse.tigris.org/update_1.6.x/content.xml

!ENTRY org.eclipse.equinox.p2.director 4 1 2009-10-23 10:57:32.193
!MESSAGE Cannot complete the install because one or more required items could not be found.
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:57:32.194
!MESSAGE Software currently installed: ZK Studio Eclipse Plugins 0.9.5.v200907031701 (org.zkoss.eclipse.feature.group 0.9.5.v200907031701)
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:57:32.194
!MESSAGE Missing requirement: ZK Studio Setting Plug-in 0.9.5.v200907031701 (org.zkoss.eclipse.setting 0.9.5.v200907031701) requires 'bundle org.eclipse.wst.common.project.facet.core 0.0.0' but it could not be found
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2009-10-23 10:57:32.194
!MESSAGE Cannot satisfy dependency:
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:57:32.194
!MESSAGE From: ZK Studio Eclipse Plugins 0.9.5.v200907031701 (org.zkoss.eclipse.feature.group 0.9.5.v200907031701)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:57:32.194
!MESSAGE To: org.zkoss.eclipse35.services [0.9.5.v200907031701]
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2009-10-23 10:57:32.194
!MESSAGE Cannot satisfy dependency:
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:57:32.194
!MESSAGE From: ZK Studio Services Plug-in for Eclipse 3.5 0.9.5.v200907031701 (org.zkoss.eclipse35.services 0.9.5.v200907031701)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2009-10-23 10:57:32.194
!MESSAGE To: bundle org.zkoss.eclipse.setting 0.0.0

Can anybody help me?

Thanks!

Regards rolo

delete flag offensive retag edit

7 Replies

Sort by ยป oldest newest

answered 2009-10-23 04:28:11 +0800

rolo gravatar image rolo
15 1 1

Ok, problem solved. I had to install the WTP first. ;-)

link publish delete flag offensive edit

answered 2010-02-25 20:51:17 +0800

johnnychien gravatar image johnnychien
6

What's WTP??? Please help me!!!!

link publish delete flag offensive edit

answered 2010-02-25 21:21:56 +0800

johnnychien gravatar image johnnychien
6

Ok, this is Web Tool's Platforms plugin
http://docs.zkoss.org/wiki/Develop_ZK_Applications_with_Eclipse
Thanks

link publish delete flag offensive edit

answered 2010-03-09 10:35:16 +0800

drapsag gravatar image drapsag
3

Ok....

But why is this so difficult??? For heavens sake, it is like a puzzle where you don't know how much pieces you have.
1. I've installed Eclipse in Ubuntu
2. added the ZK studio update site (http://docs.zkoss.org/wiki/Installation_Guide_for_Eclipse_3.5_%28Galileo%29)
3. Try to install that -> it fails with the dependency error: requires 'bundle org.eclipse.wst.common.project.facet.core 0.0.0' but it could not be found
4. Try to install that WTP plugin from the instructions here: http://docs.zkoss.org/wiki/Develop_ZK_Applications_with_Eclipse
5. That instruction isn't very complete so trying http://wiki.apache.org/tapestry/HowToSetupEclipseWtp
6. Not even try that, there must be an easier way than this depency hell :(

Can someone give a quick howto setup this ZK studio in Eclipse?

link publish delete flag offensive edit

answered 2010-03-10 00:08:45 +0800

PeterKuo gravatar image PeterKuo
481 2

updated 2010-03-10 00:09:18 +0800

ubuntu9.10 has issue with eclipse 3.5
therefore, has to "export GDK_NATIVE_WINDOWS=1"

link publish delete flag offensive edit

answered 2012-09-24 21:28:25 +0800

datasaints1 gravatar image datasaints1
6

This issue is still going on. Fresh Windows 7 32 bit install, Eclipse (Juno), zk Studio (big fail).

Could someone responsible for this product please respond to the community and show us that this is important to you? Thank you.

link publish delete flag offensive edit

answered 2012-09-25 01:22:25 +0800

MontyPan gravatar image MontyPan
435 3
http://xitop.blogspot.com...

Hi datasaints1,

There is an issue on ZK Tracker.
On comment #3, russ152 provide a workaround.
Hope this information can help you, or provide more detail information (eg: error message) to help us to identify the question.

Regareds,
Monty Pan

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2009-10-23 04:04:56 +0800

Seen: 3,284 times

Last updated: Sep 25 '12

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More