0

ZK over an old version of Tomcat / Java

asked 2009-10-09 17:59:36 +0800

lknett gravatar image lknett
6

Our server is running an old version of both, Tomcat and Java, applications and we can’t upgrade it at this moment.

Tomcat at version: jakarta-tomcat-5.0.30
Java at version: j2sdk1.4.2_19

Is there a ZK version that works in this condition, even if it is an old one?

delete flag offensive retag edit

1 Reply

Sort by » oldest newest

answered 2009-10-11 04:47:25 +0800

samchuang gravatar image samchuang
4084 4

Hi :

"ZK runs on any Web server that supports Servlet 2.3+ and JVM 1.4+"

http://www.zkoss.org/faq/#Servers

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2009-10-09 17:59:36 +0800

Seen: 1,142 times

Last updated: Oct 11 '09

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More