0

Studio 0.9.5 activation does not work

asked 2009-07-06 13:57:49 +0800

kkurt gravatar image kkurt
300 1 2

Hi, i have just updated studio but activation does not work. I am waiting and there is nothing.
What is the url trying to be connected(does firewall block this url)?
Any suggestion?

delete flag offensive retag edit

31 Replies

Sort by ยป oldest newest

answered 2009-07-06 15:24:24 +0800

shenjie gravatar image shenjie
47 2

Me too,It shows that my username or password is invalid,I can't activate zk studio

link publish delete flag offensive edit

answered 2009-07-07 00:44:58 +0800

dennis gravatar image dennis
3669 1 6
http://www.javaworld.com....

if you can online update zk studio (from http://studioupdate.zkoss.org/) then you should be Ok to be activated with correct forum account/password

link publish delete flag offensive edit

answered 2009-07-07 06:16:58 +0800

kkurt gravatar image kkurt
300 1 2

updated 2009-07-07 06:19:59 +0800

Yes, i am using online update.
I think it is firewall problem, at home i could update without any problem.
What is the url trying to connect?

link publish delete flag offensive edit

answered 2009-07-07 07:33:54 +0800

dennis gravatar image dennis
3669 1 6
http://www.javaworld.com....

service on http://studioupdate.zkoss.org/studio/service

link publish delete flag offensive edit

answered 2009-07-08 06:34:45 +0800

kkurt gravatar image kkurt
300 1 2

ok, i have access but when i push the "activate" button nothing happens, there is not any action...

link publish delete flag offensive edit

answered 2009-07-08 07:10:50 +0800

dennis gravatar image dennis
3669 1 6
http://www.javaworld.com....

kkurt I just redo it and every thing ok, what is your account?

link publish delete flag offensive edit

answered 2009-07-08 07:12:02 +0800

dennis gravatar image dennis
3669 1 6
http://www.javaworld.com....

shenjie.
I am sorry to tell you that there is a bug we just found , a encoding bug.
could you change you password to ascii-base, and try again.
thanks.

link publish delete flag offensive edit

answered 2009-07-08 09:11:50 +0800

dfalass gravatar image dfalass
54

I have the same problem as shenje my account is dfalass.

It currently doesn't work.

link publish delete flag offensive edit

answered 2009-07-08 10:31:12 +0800

kkurt gravatar image kkurt
300 1 2

But i could activate at home...
I could not activate at work with RAD 7.
My account is kkurt and my password includes only numbers.

link publish delete flag offensive edit

answered 2009-07-08 10:37:52 +0800

dennis gravatar image dennis
3669 1 6
http://www.javaworld.com....

dfalass, kkurt,
I think this is network issue, :( .
anyways, could you open Error Log view to see if any zk studio log in it?

/Dennis

link publish delete flag offensive edit
Your reply
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow

RSS

Stats

Asked: 2009-07-06 13:57:49 +0800

Seen: 3,633 times

Last updated: Sep 16 '09

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More