0

eclipse plugin can't be installed in eclipse 2018-12 (4.10)

asked 2019-01-23 05:57:29 +0800

yennor gravatar image yennor
10 2

It does not appear in the marketplace. From looking at it I guess the compatibility is missing. (it's marked to be compatible with 4.11, but not 4.10)

delete flag offensive retag edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-01-29 16:46:15 +0800

cor3000 gravatar image cor3000
4466 2 7
ZK Team

updated 2019-01-29 16:47:26 +0800

thanks for the hint! We updated the plugin meta data. It's now available up to 4.11 (including 4.10)

https://marketplace.eclipse.org/content/zk-studio

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2019-01-23 05:57:29 +0800

Seen: 5 times

Last updated: Jan 29

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More