0

tomcat and java version for latest zk framework

asked 2017-02-14 03:07:39 +0800

ryantoakl gravatar image ryantoakl
1 1

Could you please let me know which tomcat and java version are supported by ZK8, 7 and 6.5?

delete flag offensive retag edit

Comments

Thanks, Does the latest ZK or zk7, 6.5 support java 1.6 and tomcat 6?

ryantoakl ( 2017-02-14 20:10:59 +0800 )edit

3 Answers

Sort by ยป oldest newest most voted
0

answered 2017-02-14 10:50:29 +0800

Darksu gravatar image Darksu
1976 1 4

Hello ryantoakl,

I have been using ZK8 with the latest version of Java, and Tomcat.

Best Regards,

Darksu

link publish delete flag offensive edit
0

answered 2017-02-18 05:23:37 +0800

ryantoakl gravatar image ryantoakl
1 1

Thanks, Does the latest ZK or zk7, 6.5 support java 1.6 and tomcat 6?

link publish delete flag offensive edit
0

answered 2017-02-22 06:56:07 +0800

Darksu gravatar image Darksu
1976 1 4

Hello ryantoakl,

The following blog provides the info you require regarding the compatibility:

http://blog.zkoss.org/2015/02/11/zk-8-x-el-3-0-and-lambda-with-jdk-1-5-compatible/

Best Regards,

Darksu

link publish delete flag offensive edit
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

Follow
1 follower

RSS

Stats

Asked: 2017-02-14 03:07:39 +0800

Seen: 34 times

Last updated: Feb 22