0

Unexpected Token Main Page [closed]

asked 2017-01-08 15:06:07 +0800

psinalberth gravatar image psinalberth
52 6

Hi, i'm using ZK CE 8.0.1.1. My application has a template file, so all pages are based on it and work without a problem but the main page doesn't render correctly and shows Failed to mount: Unexpected token <. Does anyone know why is this happening?

delete flag offensive retag edit

The question has been closed for the following reason "the question is answered, right answer was accepted" by cor3000
close date 2017-03-22 02:59:27

Comments

yes, your zul contains a fault, I'm guessing 2 times &lt;&lt;. Normally there is a line number where you should expect your fault.

chillworld ( 2017-01-09 06:42:34 +0800 )edit

No chillworld, there is no syntax error on page, even main page is based on template.zul and it's the only one not working. I can't figure out a reason for that.

psinalberth ( 2017-01-09 11:19:10 +0800 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-03-18 15:46:59 +0800

psinalberth gravatar image psinalberth
52 6

Oh, I forgot to answer. It turns that was a mistake made by me. I had an index.zul in root and template.zul. CSS and JS files were in a different folder, so index.zul couldn't find them because of the relative path. Thanks!

link publish delete flag offensive edit

Question tools

Follow
1 follower

RSS

Stats

Asked: 2017-01-08 15:06:07 +0800

Seen: 48 times

Last updated: Mar 18 '17

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More