java heap space issue during uploading a xlsx file

asked 2016-05-18 10:18:42 +0800

renjithr gravatar image renjithr
1 1

Hi all,

I tried to upload a xlsx file(5 MB size) to my zssapp deployed in tomcat.When trying to upload the I am getting java heap space error. I tried by changing JAVA_OPTS to -Xms512m -Xmx1024m also, but getting the same error.

Tried the same in demo server hosted by zk,there also getting the same error.

Can anyone help me on this?

delete flag offensive retag edit
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

[hide preview]

Question tools

1 follower



Asked: 2016-05-18 10:18:42 +0800

Seen: 15 times

Last updated: May 18 '16

Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More