Revision history [back]

click to hide/show revision 1
initial version

answered 2017-04-05 02:28:17 +0800

MDuchemin gravatar image MDuchemin

ZK Team

Try adding a <depends> element in your lang-addon.xml Since these bindings are defined in zkbind, you need to make sure that you wait until zkbind has modified the default textbox.

https://www.zkoss.org/wiki/ZK%20Client-side%20Reference/Language%20Definition/depends <depends>zkbind</depends>

Try adding a <depends> element in your lang-addon.xml Since these bindings are defined in zkbind, you need to make sure that you wait until zkbind has modified the default textbox.

https://www.zkoss.org/wiki/ZK%20Client-side%20Reference/Language%20Definition/depends

<depends>zkbind</depends>

Try adding a <depends> element in your lang-addon.xml Since these bindings are defined in zkbind, you need to make sure that you wait until zkbind has modified the default textbox.

https://www.zkoss.org/wiki/ZK%20Client-side%20Reference/Language%20Definition/depends

<depends>zkbind</depends>

<depends>zkbind</depends>
Support Options
  • Email Support
  • Training
  • Consulting
  • Outsourcing
Learn More